[Mondrian] I get empty cells

Luc Boudreau lucboudreau at gmail.com
Fri Apr 4 09:43:47 EDT 2014


Hello,

We have seen this issue before. Can you double check the type of your
levels ( type=[String,Numeric] ) I suspect that one of the is set to
Numeric while it points to an integer column, or vice-versa.

I'd also like to know what' the version of Mondrian that you are using. I
think this might be a fairly recent issue which appeared in the past weeks.

Luc


On Thu, Apr 3, 2014 at 4:45 PM, <islanis at infomed.sld.cu> wrote:

> Hello people,
> I have a problem,and is in the use of the scheme that I send here, when
> answers get out, all columns are visible and without any problems but
> nothing in the cells appear, I need help, please.
>
> thanks in advance.
>
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.
>
>
>
> --
>
> Este mensaje le ha llegado mediante el servicio de correo electronico que
> ofrece Infomed para respaldar el cumplimiento de las misiones del Sistema
> Nacional de Salud. La persona que envia este correo asume el compromiso de
> usar el servicio a tales fines y cumplir con las regulaciones establecidas
>
> Infomed: http://www.sld.cu/
>
> _______________________________________________
> Mondrian mailing list
> Mondrian at pentaho.org
> http://lists.pentaho.org/mailman/listinfo/mondrian
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pentaho.org/pipermail/mondrian/attachments/20140404/b8a868fc/attachment.html 


More information about the Mondrian mailing list