[Mondrian] Aggregate with Grouping Sets bug

Kurtis.Walker at thomsonreuters.com Kurtis.Walker at thomsonreuters.com
Thu Feb 25 08:31:10 EST 2010


Thanks!

 

From: mondrian-bounces at pentaho.org [mailto:mondrian-bounces at pentaho.org]
On Behalf Of Julian Hyde
Sent: Thursday, February 25, 2010 1:05 AM
To: 'Mondrian developer mailing list'
Subject: RE: [Mondrian] Aggregate with Grouping Sets bug

 

I just discovered it too. There are a bunch of failures when running the
test suite with aggregates enabled. Serves us right for turning
continuous integration off for a while. Should be fixed in the next few
days.

 

Julian

	 

	
________________________________


	From: mondrian-bounces at pentaho.org
[mailto:mondrian-bounces at pentaho.org] On Behalf Of
Kurtis.Walker at thomsonreuters.com
	Sent: Wednesday, February 24, 2010 11:56 AM
	To: mondrian at pentaho.org
	Subject: [Mondrian] Aggregate with Grouping Sets bug

	I just entered  bug MONDRIAN-705 and checked in a test case for
it in changelist 13420.  http://jira.pentaho.com/browse/MONDRIAN-705

	 

	It looks like the bug was created in changelist 13397

	 

	Any direction someone can provide about how to fix it will be
appreciated.

	 

	Thanks,

	 

	* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
* * * * * * *
	Kurtis Walker
	Programmer Analyst Sr

	Thomson Reuters

	734-913-3034
	kurtis.walker at thomsonreuters.com
	thomsonreuters.com <http://thomsonreuters.com> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pentaho.org/pipermail/mondrian/attachments/20100225/e3ffff9a/attachment.html 


More information about the Mondrian mailing list