[Mondrian] Mondrian Snapshot and Lucid

Will Gorman wgorman at pentaho.com
Mon Mar 16 12:12:47 EDT 2009


I was able to reproduce this issue in Foodmart, I've created bug
#2688790 and attached a unit test.

Will

On Mon, 2009-03-16 at 10:54 +0000, Tom Barber wrote:
> I haven't got the logs anymore, but I found out what the issue was, in my old cube I had Dim/Hierachy, [Branch.Branch] I removed the Hierachy name and so it became [Branch] and it worked fine, that being said, the cube worked fine in 3.0.4 so something changed.
> 
> Tom
> ----- Original Message -----
> From: "Julian Hyde" <jhyde at pentaho.com>
> To: "Mondrian developer mailing list" <mondrian at pentaho.org>
> Sent: Friday, 13 March, 2009 5:03:44 PM GMT +00:00 GMT Britain, Ireland, Portugal
> Subject: RE: [Mondrian] Mondrian Snapshot and Lucid
> 
> 
> > On Friday, March 13, 2009 3:47 AM Tom Barber wrote:
> > This morning I upgraded my Pentaho server, mondrian instance 
> > to the latest clean snapshot(10th March I think) and tried it 
> > out, whilst the sampledata cubes on my mysql server are 
> > running fine, on Lucid I get a 
> > 
> > 2009/03/13 10:24:56 - 
> > misc-org.pentaho.platform.plugin.services.connections.mondrian
> .MDXConnection: MDXConnection.ERROR_0002 - Invalid connection > properties:
> PoolNeeded=false; Provider=mondrian; 
> > Catalog=solution:/NETL/Tom/MFour.mondrian.xml
> 
> This doesn't look familiar. Is there more stack trace? 
> 
> Julian
> 
> 
> _______________________________________________
> Mondrian mailing list
> Mondrian at pentaho.org
> http://lists.pentaho.org/mailman/listinfo/mondrian
> 
> 
> _______________________________________________
> Mondrian mailing list
> Mondrian at pentaho.org
> http://lists.pentaho.org/mailman/listinfo/mondrian
> 




More information about the Mondrian mailing list