[Mondrian] [Fwd: Eigenbase perforce change 10569 for review]

John V. Sichi jsichi at gmail.com
Tue Mar 25 03:47:50 EDT 2008


I thought the rule was that nowadays we HAVE to build with JDK 1.6, but 
as of the change below, we CAN'T build with JDK 1.6 (directly)?

JVS

-------- Original Message --------
Subject: Eigenbase perforce change 10569 for review
Date: Fri, 15 Feb 2008 00:56:01 -0800 (PST)
From: Julian Hyde <jhyde at users.sourceforge.net>

http://p4web.eigenbase.org/@md=d&c=6PU@//10569?ac=10

Change 10569 by jhyde at jhyde.marmalade on 2008/02/15 00:55:23

	MONDRIAN: Release 3.0.0.

Affected files ...

... //open/mondrian/RELEASE.txt#4 edit
... //open/mondrian/build.xml#179 edit
... //open/mondrian/buildJdk16.bat#1 add
... //open/mondrian/buildJdk16.sh#1 add



More information about the Mondrian mailing list